You are here

3S-Smart Software Solutions GmbH CODESYS V3 Products Containing a CODESYS Communication Server (ICSA-19-255-05)

3S-Smart Software Solutions GmbH CODESYS V3 Products Containing a CODESYS Communication Server (ICSA-19-255-05)

Created: Thursday, September 12, 2019 - 13:55
Categories:
Cyber Security

CISA has published an advisory on an improper input validation vulnerability in 3S-Smart Software Solutions GmbH CODESYS V3 Products Containing a CODESYS Communication Server. Numerous products and versions of these products are affected. Successful exploitation of this vulnerability could cause a denial-of-service condition. 3S-Smart Software Solutions GmbH has released Version 3.5.15.0 to resolve this vulnerability for all affected CODESYS products. CISA also recommends a series of measures for mitigating the vulnerability. Read the advisory at CISA.