You are here

VMware Releases Security Updates - Updated March 15, 2019

VMware Releases Security Updates - Updated March 15, 2019

Created: Tuesday, March 19, 2019 - 13:30
Categories:
Cyber Security

March 15, 2019

VMware has released security updates to address vulnerabilities affecting Workstation 14 and 15, and Horizon 6 and 7. An attacker could exploit some of these vulnerabilities to take control of an affected system. The NCCIC encourages users and administrators to review VMware Security Advisories VMSA-2019-0002 and VMSA-2019-0003 and apply the necessary updates. Read the advisory at NCCIC/US-CERT.

February 15, 2019

VMware has released security updates to address a vulnerability affecting multiple VMware products. An attacker could exploit this vulnerability to take control of an affected system. The NCCIC encourages users and administrators to review VMware Security Advisory VMSA-2019-0001 and apply the necessary updates. Read the advisory at NCCIC/US-CERT.

November 22, 2018

VMware has released security updates to address a vulnerability in Workstation and Fusion. An attacker could exploit this vulnerability to take control of an affected system. NCCIC encourages users and administrators to review VMware Security Advisory VMSA-2018-0030 and apply the necessary updates. NCCIC/US-CERT.

November 20, 2018

VMware has released security updates to address vulnerabilities in vSphere Data Protection. An attacker could exploit some of these vulnerabilities to take control of an affected system. NCCIC encourages users and administrators to review the VMware Security Advisory VMSA-2018-0029 and apply the necessary update. NCCIC/US-CERT.

October 16, 2018

VMware has released security updates to address a vulnerability in ESXi, Workstation, and Fusion. An attacker could exploit this vulnerability to take control of an affected system. The NCCIC encourages users and administrators to review VMware Security Advisory VMSA-2018-0026 and apply the necessary updates. NCCIC/US-CERT.

October 9, 2018

VMware has released a security advisory to address a vulnerability in ESXi, Workstation, and Fusion. An attacker could exploit this vulnerability to cause a denial-of-service condition. NCCIC encourages users and administrators to review VMware Security Advisory VMSA-2018-0025 and apply the necessary workarounds. NCCIC/US-CERT.

September 6, 2018

VMware has released security updates to address vulnerabilities in VMware AirWatch Agent and Content Locker. An attacker could exploit these vulnerabilities to obtain access to sensitive information. NCCIC encourages users and administrators to review the VMware Security Advisory VMSA-2018-0023 and apply the necessary updates. NCCIC/US-CERT.

August 14, 2018

VMware has released security updates to address vulnerabilities in vSphere, Workstation, Fusion, and Virtual Appliances. An attacker could exploit these vulnerabilities to obtain sensitive information. NCCIC encourages users and administrators to review VMware Security Advisories VMSA-2018-0020VMSA-2018-0021, and VMSA-2018-0022 and apply the necessary updates. NCCIC/US-CERT.

August 7, 2018

VMware has released security updates to address a vulnerability in Horizon 6, 7, and Horizon Client for Windows. An attacker could exploit this vulnerability to obtain sensitive information. The NCCIC encourages users and administrators to review the VMware Security Advisory VMSA-2018-0019 and apply the necessary updates. NCCIC/US-CERT.

July 2, 2018

VMware released security updates to address vulnerabilities in VMware ESXi, Workstation, and Fusion. An attacker could exploit these vulnerabilities to obtain sensitive information. The NCCIC encourages users and administrators to review the VMware Security Advisory VMSA-2018-0016 and apply updates as necessary. NCCIC/US-CERT

June 12, 2018

VMware has released a security update to address a vulnerability in VMware AirWatch Agent. A remote attacker could exploit this vulnerability to take control of an affected system. NCCIC encourages users and administrators to review the VMware Security Advisory VMSA-2018-0015 and apply the necessary update. NCCIC/US-CERT.

May 15, 2018

VMware has released a security update to address a vulnerability in NSX SD-WAN Edge by VeloCloud. A remote attacker could exploit this vulnerability to take control of an affected system.  NCCIC encourages users and administrators to review the VMware Security Advisory VMSA-2018-0011 and apply the necessary update. NCCIC/US-CERT.

April 13, 2018

VMware has released security updates to address a vulnerability in vRealize Automation. An attacker could exploit this vulnerability to take control of an affected system. NCCIC encourages users and administrators to review the VMware Security Advisory VMSA-2018-0009 and apply the necessary updates. NCCIC/US-CERT.

January 26, 2018

VMware has released security updates to address vulnerabilities in vRealize Automation, vSphere Integrated Containers, and AirWatch Console. An attacker could exploit these vulnerabilities to take control of an affected system. NCCIC/US-CERT encourages users and administrators to review the VMware Security Advisory VMSA-2018-0006 and apply the necessary updates. US-CERT.

January 11, 2018

VMware has released security updates to address vulnerabilities in VMware Workstation and Fusion. An attacker could exploit these vulnerabilities to take control of an affected system. NCCIC/US-CERT encourages users and administrators to review the VMware Security Advisory VMSA-2018-0005 and apply the necessary updates. US-CERT.

January 10, 2018

VMware has released security updates to address a vulnerability in multiple products. An attacker could exploit this vulnerability to obtain access to sensitive information. NCCIC/US-CERT encourages users and administrators to review the VMware Security Advisory VMSA-2018-0004 and apply the necessary updates. US-CERT.

January 5, 2018

VMware has released security updates to address multiple vulnerabilities in vRealize Operations for Horizon, vRealize Operations for Published Applications, Workstation, Horizon View Client, and Tools. A remote attacker could exploit these vulnerabilities to take control of an affected system. NCCIC/US-CERT encourages users and administrators to review the VMware Security Advisory VMSA-2018-0003 and apply the necessary updates. US-CERT.

January 2, 2018

VMware has released security updates to address vulnerabilities in vSphere Data Protection. A remote attacker could exploit these vulnerabilities to take control of an affected system. US-CERT encourages users and administrators to review the VMware Security Advisory VMSA-2018-0001 and apply the necessary updates. US-CERT.

September 15, 2017

VMware has released security updates to address vulnerabilities in ESXi, vCenter Server, Fusion, and Workstation. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review VMware Security Advisory VMSA-2017-0015 and apply the necessary updates. US-CERT.

June 7, 2017

VMware has released security updates to address vulnerabilities in vSphere Data Protection. Exploitation of these vulnerabilities could allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review VMware Security Advisory VMSA-2017-0010 and apply the necessary updates. US-CERT.

April 18, 2017

VMware has released security updates to address vulnerabilities in Unified Access Gateway, Horizon View, and Workstation. Exploitation of these vulnerabilities could allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review VMware Security Advisory VMSA-2017-0008 and apply the necessary updates. US-CERT.

April 14, 2017

VMware has released security updates to address a vulnerability in vCenter Server. Exploitation of this vulnerability could allow a remote attacker to take control of an affected system. Users and administrators are encouraged to review VMware Security Advisory VMSA-2017-0007 and apply the necessary update. US-CERT.

March 28, 2017

VMware has released security updates to address vulnerabilities in ESXi, Workstation, and Fusion. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. Users and administrators are encouraged to review VMware Security Advisory VMSA-2017-0006 and apply the necessary updates. US-CERT.

March 14, 2017

VMware has released security updates to address a vulnerability in Workstation and Fusion. A remote attacker could exploit this vulnerability and take control of an affected system. Users and administrators are encouraged to review VMware Security Advisory VMSA-2017-0005 and apply the necessary updates. US-CERT.

January 31, 2017

US-CERT has alerted users to VMware’s security updates to address vulnerabilities in Airwatch Agent, Airwatch Console, and AirWatch Inbox software. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. Users and administrators are encouraged to review VMware Security Advisory VMSA-2017-0001 and apply the necessary updates. US-CERT.

December 20, 2016

US-CERT has alerted users to VMware’s security update to address a vulnerability in vSphere Hypervisor (ESXi). Exploitation of this vulnerability could allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review VMware Security Advisory VMSA-2016-0023 and apply the necessary update. US-CERT.

November 17, 2016

US-CERT has alerted users to VMware’s security update to address a vulnerability in vRealize Operations. Exploitation of this vulnerability could allow an attacker to cause a denial-of-service condition. US-CERT encourages users and administrators to review VMware Security Advisory VMSA-2016-0020 and apply the necessary update. US-CERT.

November 14, 2016

US-CERT has alerted users to VMWare’s security updates to address a vulnerability in VMware Workstation and Fusion. Exploitation of this vulnerability could allow a remote attacker to take control of an affected system. Users and administrators are encouraged to review VMware Security Advisory VMSA-2016-0019 and apply the necessary updates. US-CERT.

October 7, 2016

US-CERT has alerted users to VMware’s security updates to address a vulnerability in Horizon View. Exploitation of this vulnerability could allow a remote attacker to obtain sensitive information. Users and administrators are encouraged to review VMware Security Advisory VMSA-2016-0015 and apply the necessary updates. US-CERT.

September 16, 2016

US-CERT has posted an alert on VMware’s security update to address vulnerabilities in vSphere Hypervisor (ESXi), Workstation Pro, Workstation Player, Fusion, and Tools. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review the VMware Security Advisory VMSA-2016-0014 and apply the necessary updates. US-CERT.

August 24, 2016

US-CERT has alerted users to VMware’s security updates to address vulnerabilities in VMware Identity Manager and vRealize Automation. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. Users and administrators are encouraged to review VMware Security Advisory VMSA-2016-0013 and apply the necessary updates. US-CERT.

August 5, 2016

US-CERT has alerted users to VMware’s security update to address vulnerabilities in vCenter Server, vSphere Hypervisor (ESXi), Workstation Pro, Workstation Player, Fusion, and Tools. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review VMware Security Advisories VMSA-2016-0010 and apply the necessary updates. US-CERT.

June 15, 2016

US-CERT has posted an alert on VMware’s security updates to address a vulnerability in vCenter Server. Exploitation of this vulnerability could allow a remote attacker to take control of an affected system. Users and administrators are encouraged to review VMware Security Advisory VMSA-2016-0009 and apply the necessary updates. US-CERT.

June 10, 2016

US-CERT has alerted users to VMware’s security updates to address vulnerabilities in NSX, vCNS and vRealize Log Insight. Exploitation of one of these vulnerabilities could allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review VMware Security Advisories VMSA-2016-0007 and VMSA-2016-0008 and apply the necessary updates. US-CERT.

May 18, 2016

US-CERT has posted an alert on VMware’s security updates to address vulnerabilities in multiple products. Exploitation of one of these vulnerabilities may allow a remote attacker to take control of an affected system. US-CERT encourages users and administrators to review VMware Security Advisory VMSA-2016-0005 and apply the necessary updates. US-CERT.

April 15, 2016

US-CERT has posted an alert on VMware's security updates to address a vulnerability in vCenter Server, vCloud Director, vRealize Automation Identity Appliance, and the Client Integration Plugin. Exploitation of this vulnerability may allow a remote attacker to obtain sensitive information. Users and administrators are encouraged to review VMware Security Advisory VMSA-2016-0004 and apply the necessary updates. US-CERT.